Increased API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 17:48 PDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 17:47 PDT
This incident affected: Dashboard and API.