Delayed Notification Delivery
Resolved

This incident has been resolved.

Fri, Oct 9, 2020, 02:45 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 9, 2020, 02:45 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Oct 9, 2020, 02:42 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, Oct 9, 2020, 02:34 PM

Investigating

Non-Lightspeed IOS Notifications are processing at a slower than normal rate and you may see some delay in their delivery. We are currently investigating this issue.

Fri, Oct 9, 2020, 01:15 PM(1 hour earlier)