Elevated 503s on API calls
Resolved

This incident has been resolved.

Fri, Aug 27, 2021, 06:20 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Aug 27, 2021, 06:20 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, Aug 27, 2021, 06:20 PM

Investigating

We are currently investigating this issue.

Fri, Aug 27, 2021, 06:10 PM