Customers unable to upload images
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 02:30 UTC
Update
Vendor has announced that a fix is in place and they are monitoring. File upload functionalities appear to have been restored, we will continue to monitor the situation.
Posted Aug 30, 2023 - 02:16 UTC
Monitoring
Due to an incident [1] at one of OneSignal's vendors, customers are temporarily unable to upload images for use in notifications. We believe that after the vendor incident is resolved, full functionality should be restored. We are monitoring the situation.

[1]: https://status.filestack.com/incidents/rbmgv0g00qpf
Posted Aug 30, 2023 - 02:14 UTC
This incident affected: Dashboard and API.