Slower than normal update for Player updates
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 15:31 PDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2020 - 15:04 PDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 12:03 PDT
This incident affected: Analytics & Update Processing.