We're currently investigating delays in our Journeys processing service.
Resolved·Degraded performance

This incident has been resolved.

Mon, Nov 20, 2023, 06:53 AM
(1 year ago)
·
Affected components
Offline Job Processing
Updates

Resolved

This incident has been resolved.

Mon, Nov 20, 2023, 06:53 AM

Identified

We've implemented a fix to address this problem. Our system is currently working through a backlog of events.

Sun, Nov 19, 2023, 09:00 PM(9 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Sun, Nov 19, 2023, 03:25 PM(5 hours earlier)

Investigating

We are currently investigating this issue.

Sun, Nov 19, 2023, 11:02 AM(4 hours earlier)