Elevated Web Push Errors
Resolved

This incident has been resolved

Thu, May 9, 2024, 05:45 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Thu, May 9, 2024, 05:45 PM

Monitoring

A fix has been identified and applied. We are monitoring the results.

Thu, May 9, 2024, 05:22 PM(23 minutes earlier)

Investigating

We're experiencing an increased rate of Web Push failures and are currently looking into the issue.

Thu, May 9, 2024, 04:36 PM(45 minutes earlier)