Failing to communicate with Windows Notification Server (WNS) API
Resolved

This incident has been resolved.

Tue, Jul 9, 2024, 03:45 PM
(9 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jul 9, 2024, 03:45 PM

Identified

We are experiencing issues trying to deliver any WNS (Windows Notification Server ) notifications due to problems with the external Microsoft service.We're exploring our options while trying to reach out to Microsoft to resolve the problems.

Tue, Jul 9, 2024, 02:40 PM(1 hour earlier)