Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 10:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2021 - 10:10 UTC
Investigating
We're experiencing issues with login into our dashboard. We are investigating the issue.
Posted Dec 20, 2021 - 10:07 UTC
This incident affected: Dashboard and API.