Increased http 500 responses
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 12, 2018 - 14:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 12, 2018 - 14:28 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 12, 2018 - 14:26 PDT
This incident affected: Dashboard and API and Delivery.