Elevated Errors
Incident Report for OneSignal
Resolved
Onesignal dashboard and homepage are operational. https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:27 UTC
Identified
Cloudflare is investigating wide-spread issues with their services: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 06:50 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 21, 2022 - 06:47 UTC
This incident affected: Dashboard and API and CMS (onesignal.com landing page).