Increased rate of 500 errors in api requests
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 18, 2019 - 14:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 18, 2019 - 14:32 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Feb 18, 2019 - 14:08 PST
This incident affected: Dashboard and API.