Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 10:47 PDT
Identified
We have mitigated the issue and are working to fix the root cause. The service remains fully functional at this time.
Posted Mar 19, 2020 - 09:57 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 19, 2020 - 08:15 PDT
This incident affected: Dashboard and API.