API and Dashboard unavailable
Incident Report for OneSignal
Resolved
Connectivity has been restored by our hosting provider, and OneSignal is back to nominal.
Posted about 1 month ago. Jan 14, 2019 - 19:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jan 14, 2019 - 19:22 PST
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.