Emergency maintenance for app_ids beginning with "0"
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 25, 2023 - 05:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2023 - 04:52 UTC
Investigating
We are currently investigating this issue.
Posted Jun 25, 2023 - 04:36 UTC
This incident affected: Dashboard and API.