Increased rate of 400's for apps ids between starting with a 6 or 7
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 10, 2019 - 00:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Sep 10, 2019 - 00:39 PDT
Investigating
We are currently investigating this issue.
Posted 7 days ago. Sep 10, 2019 - 00:37 PDT
This incident affected: Dashboard and API and Offline Job Processing.