Player updates are occasionally taking longer than usual
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 09:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 08:52 PDT
Investigating
We have an ongoing issue where player updates are getting backed up, and then clearing before we can determine the underlying issue. We're continuing to work this issue but until otherwise noted, this is an ongoing problem.
Posted Oct 20, 2020 - 21:25 PDT
This incident affected: Analytics & Update Processing.