Elevated API Errors
Resolved

Our provider has investigated the issues and our API is operational.

Sat, Feb 8, 2020, 08:29 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our provider has investigated the issues and our API is operational.

Sat, Feb 8, 2020, 08:29 PM

Identified

We're working with our provider to resolve on-going occasional API degradation that has been occurring in the last hour.

Sat, Feb 8, 2020, 06:29 PM(1 hour earlier)