Increased 500s on API Calls
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 20:38 PDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 20:10 PDT
This incident affected: Dashboard and API.