Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 22:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2022 - 22:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2022 - 22:11 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 18, 2022 - 22:02 UTC
This incident affected: Dashboard and API and CMS (onesignal.com landing page).