Onesignal.com Main Page Down
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 18:16 PDT
Investigating
All other services and notification delivery are running normally. Dashboard apps may still be reached directly at:

https://app.onesignal.com
Posted Oct 28, 2020 - 17:56 PDT
This incident affected: CMS (onesignal.com landing page).