Unable to send out transactional emails regarding OneSignal
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 15:43 UTC
Identified
We're resolving an issue regarding transactional emails with Mailgun, our email provider. This impacts user activation and CSV export emails.
There is no impact on customers using OneSignal to deliver emails.
Posted Nov 14, 2024 - 14:38 UTC
This incident affected: Dashboard and API.