Player updates may take longer than usual
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 10:33 PDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 08:37 PDT
This incident affected: Analytics & Update Processing.