Network issue
Incident Report for OneSignal
Resolved
The incident has been resolved. We will work with our CDN and hosting provider to identify root cause.
Posted about 2 months ago. Mar 26, 2019 - 12:42 PDT
Investigating
We are investigating a drop in throughput to our API servers. The problem appears to be between our CDN and edge servers.
Posted about 2 months ago. Mar 26, 2019 - 12:39 PDT
This incident affected: Dashboard and API.