Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 14:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 14:19 PDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2020 - 14:11 PDT
This incident affected: Dashboard and API.