Test Notifications Not Sending
Resolved·Degraded performance

This incident has been resolved.

Wed, May 1, 2024, 02:56 PM
(1 year ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Wed, May 1, 2024, 02:56 PM

Investigating

We are investigating an issue causing test notifications to not send. Non-test notification sends are not impacted.

Wed, May 1, 2024, 01:45 PM(1 hour earlier)