Journeys has processing lag exceeding 2 hours
Incident Report for OneSignal
Resolved
Journeys lag is now under 15 minutes and returning to usual operation levels.
Posted Jan 17, 2025 - 21:03 UTC
Identified
We've identified increased latency in journeys processing caused by increased load on our backend systems. A root cause has been identified, and we are taking measures to protect our systems against this in the future.
Posted Jan 17, 2025 - 19:24 UTC
This incident affected: Offline Job Processing.