Service temporarily unavailable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 16:53 UTC
Update
Service has been restored for all apps except for apps starting with `1` and `7`. We are gradually restoring service to these apps.
Posted Sep 14, 2021 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 16:48 UTC
Investigating
We are investigating an issue where our service is returning 5xx error codes.
Posted Sep 14, 2021 - 16:44 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.