Elevated API errors
Resolved·Degraded performance

This incident has been resolved.

Tue, Oct 4, 2022, 04:47 PM
(2 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Tue, Oct 4, 2022, 04:47 PM

Investigating

We are continuing to investigate this issue.

Tue, Oct 4, 2022, 04:29 PM(17 minutes earlier)

Investigating

We are currently investigating an issue related to errors on the Segments page in the dashboard

Tue, Oct 4, 2022, 04:02 PM(27 minutes earlier)