Branded .os.tc Subdomains Not Working
Resolved·Full outage

All systems are fully operational.

Fri, Jun 9, 2023, 05:55 PM
(1 year ago)
·
Affected components
Delivery
Updates

Resolved

All systems are fully operational.

Fri, Jun 9, 2023, 05:55 PM

Identified

We have been able to identify the sending issues and expect normal email deliverability for customers using shared email hosting to be restored over the next 24-48h.

Customers using custom domains should be able to deliver emails immediately.

Customers using HTTP passthrough subdomains for web push are unable to subscribe new subscriptions, however existing subscriptions will continue to receive notifications. This will resolve over the next 24-48h.

Most OneSignal customers do not currently use these features and are not affected.

Thu, Jun 8, 2023, 10:51 PM(19 hours earlier)

Identified

We are actively working on a fix to recover email delivery for os.tc domains.

Thu, Jun 8, 2023, 03:55 PM(6 hours earlier)

Identified

We have identified an issue with customer branded .os.tc subdomains, partially impacting email delivery and webpush prompts. The impact is limited to http webpush usage and only email customers who use .os.tc for delivery.

Thu, Jun 8, 2023, 03:27 PM(28 minutes earlier)

Identified

We have identified an issue with customer branded .os.tc subdomains, partially impacting email delivery and webpush prompts.

Thu, Jun 8, 2023, 12:49 PM(2 hours earlier)