Elevated HTTP Error rate for SDK-facing web services
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 07, 2024 - 19:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2024 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2024 - 19:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2024 - 19:22 UTC
Investigating
The HTTP services which communicate with OneSignal SDKs is experiencing issues that are causing increased HTTP errors. This will prevent some SDK-based delivery metrics (confirmed deliveries, custom outcomes, etc) from correctly updating. IAMs may not display.
Posted Jan 07, 2024 - 19:04 UTC
This incident affected: Dashboard and API and Analytics & Update Processing.