Elevated Dashboard and API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2023 - 00:20 UTC
Identified
We've identified the root cause issues causing our system to experience elevated errors and are working on implementing and rolling out a fix.
Posted Jan 05, 2023 - 23:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2023 - 23:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2023 - 23:23 UTC
Investigating
We're experiencing an elevated level of dashboard and API errors and are currently looking into the issue.
Posted Jan 05, 2023 - 22:28 UTC
This incident affected: Dashboard and API.