Elevated 5xx API error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 01:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 01:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2020 - 00:37 PDT
Identified
We are seeing elevated errors on our API after a recent database migration. The issue has been identified and a fix is being implemented.
Posted Jul 01, 2020 - 00:15 PDT
This incident affected: Dashboard and API.