Increased HTTP 5xx rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 22, 2019 - 08:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 22, 2019 - 08:50 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 22, 2019 - 08:06 PDT
This incident affected: Dashboard and API.