Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 10:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 10:01 UTC
Identified
We're experiencing an elevated level of API errors and delayed deliveries. Our cloud provider is performing an emergency update of networking equipment. The situation should be resolved in 10m
Posted Nov 24, 2021 - 09:57 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, Analytics & Update Processing, and CMS (onesignal.com landing page).