Increased latency on web servers
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 08, 2018 - 11:22 PST
Monitoring
A fix has been released; we are closely monitoring the system to make sure the patch is effective.
Posted 3 months ago. Nov 08, 2018 - 11:10 PST
Identified
We've identified the cause of the problem and are working to get a patch released.
Posted 3 months ago. Nov 08, 2018 - 10:39 PST
Monitoring
Increased latencies and errors have been resolved. We are continuing to monitor
Posted 3 months ago. Nov 08, 2018 - 09:13 PST
Investigating
We are investigating an issue with API calls timing out or receiving a 500 error.
Posted 3 months ago. Nov 08, 2018 - 08:48 PST
This incident affected: Dashboard and API.