Elevated API / Dashboard Errors & Timeouts
Resolved

Our datacenter has implemented a fix and the response times/error rates have returned to normal.

Fri, Jul 19, 2019, 06:43 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our datacenter has implemented a fix and the response times/error rates have returned to normal.

Fri, Jul 19, 2019, 06:43 PM

Investigating

This appears to be a network issue in our DC; we are continuing to investigate.

Fri, Jul 19, 2019, 06:29 PM(14 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Jul 19, 2019, 06:28 PM