Increased 5xx errors for apps that start with 6 throught 7
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 27, 2019 - 17:37 PDT
Investigating
We are currently investigating this issue.
Posted Jul 27, 2019 - 17:34 PDT
This incident affected: Dashboard and API, Delivery, and Analytics & Update Processing.