Elevated API Errors
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 16, 2022, 12:13 PM
(2 years ago)
·
Affected components
Offline Job Processing
Updates

Resolved

This incident has been resolved.

Thu, Jun 16, 2022, 12:13 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 16, 2022, 11:58 AM(14 minutes earlier)

Identified

We identified the issue. Service is restored for everybody except application IDs starting with 6. We are continuing our efforts to restore service as soon as possible for those applications.

Thu, Jun 16, 2022, 11:48 AM(10 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Jun 16, 2022, 11:43 AM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Jun 16, 2022, 11:37 AM