API and Dashboard unavailable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 26, 2019 - 13:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 26, 2019 - 13:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 26, 2019 - 12:56 PDT
This incident affected: Dashboard and API.