Dashboard loading issue
Resolved

We've reverted changes related to this issue. Impacted dashboard pages are now loading.

Wed, Aug 14, 2024, 12:11 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've reverted changes related to this issue. Impacted dashboard pages are now loading.

Wed, Aug 14, 2024, 12:11 AM

Investigating

We are continuing to investigate this issue.

Wed, Aug 14, 2024, 12:01 AM

Investigating

We have identified the issue and are working on a solution

Tue, Aug 13, 2024, 11:30 PM(31 minutes earlier)

Investigating

We are currently experiencing an issue where certain areas of the dashboard may not load for a number of our customers. Our team is actively working to resolve this problem and ensure full functionality is restored as soon as possible.

Tue, Aug 13, 2024, 10:18 PM(1 hour earlier)