Outage for apps beginning with 7
Resolved

This incident has been resolved.

Fri, Nov 12, 2021, 05:49 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Nov 12, 2021, 05:49 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Nov 12, 2021, 04:34 PM(1 hour earlier)

Investigating

We are currently investigating this issue.

Fri, Nov 12, 2021, 04:07 PM(26 minutes earlier)