Homepage unavailable, app still online
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 22, 2022 - 07:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2022 - 07:10 UTC
Investigating
We are currently investigating this issue.
Posted May 22, 2022 - 07:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2022 - 07:00 UTC
Investigating
The onesignal.com homepage is unavailable, users can still send push notifications by visiting app.onesignal.com
Posted May 22, 2022 - 06:57 UTC
This incident affected: CMS (onesignal.com landing page).