Resolved
This incident has been resolved.
Some customers may have been impacted from 12/12 20:15 UTC.
Monitoring
Correction: window of errors was 16:40-17:40 UTC
Monitoring
Between roughly 16:40-17:30 UTC we saw high error rate when sending notifications. We have pushed a fix and are monitoring results.
Identified
The issue has been identified and a fix is being implemented.