Delay in processing notification jobs
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 11, 2019 - 19:49 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2019 - 19:38 PDT
This incident affected: Delivery.