Delivery Delay and dashboard timeouts for some applications
Incident Report for OneSignal
Resolved
This incident has been resolved and root cause identified. Investigation to prevent recurrence is ongoing.
Posted Oct 11, 2022 - 19:20 UTC
Update
The delays appear to have resolved, but we are continuing to monitor and have not yet identified the root cause.
Posted Oct 11, 2022 - 17:48 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2022 - 17:00 UTC
This incident affected: Delivery.