Elevated API Errors for app_ids starting with a
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 15:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 15:40 UTC
Update
The issue has been identified, and a fix is being implemented. We are waiting for our databases to recover.
Posted Mar 02, 2023 - 15:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2023 - 14:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2023 - 14:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 02, 2023 - 14:56 UTC
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.