Emergency maintenance for apps beginning with "c"
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 19:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 19:30 UTC
This incident affected: Dashboard and API, Delivery, and Analytics & Update Processing.