Increased Errors on API Endpoints
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 09:10 PDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 08:20 PDT
This incident affected: Dashboard and API.