Increased rate of 500's
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 13:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 13:52 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 13:41 PDT
This incident affected: Dashboard and API.